When I try to create a role in Vulnerability Manager, I receive an error. (NETIQKB55362)

  • 7755362
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
NetIQ Vulnerability Manager 5.5

symptom
When I try to create a role in Vulnerability Manager, I receive an error.

symptom
Error: 'ERROR [mk-30] [PSDatabaseJ] com.jnetdirect.jsql.x: Violation of UNIQUE KEY constraint 'UCIX_VigRoles_Role'. Cannot insert duplicate key in object 'VigRoles'.'

cause

A role using the specified name already exists.  You are not allowed to create a role with the same name.



fix
Create your new role using a name not already in use.

Additional Information

Formerly known as NETIQKB55362

Feedback service temporarily unavailable. For content questions or problems, please contact Support.