Why is PSMENU option 11 (PSApplication Modules) not present in v8.0? (NETIQKB55110)

  • 7755110
  • 02-Feb-2007
  • 21-Jun-2007

Resolution

goal
Why is PSMENU option 11 (PSApplication Modules) not present in v8.0?

goal
Why is the option for VSA for WorldSoftware(TM) missing?

fact
VigilEnt Security Agent for WorldSoftware

fact
NetIQ Security Solutions for iSeries

symptom
Option 11 (PSApplication Modules) is missing from PSMENU.

change
NetIQ's VigilEnt Security Agent for iSeries (VSA for iSeries) was upgraded to NetIQ Security Solutions for iSeries.

cause
The PentaSafe VigilEnt Security Agent for WorldSoftware (JDEdwards Software Application Module (SAM)) was officially retired January 1, 2005.

fix

The PentaSafe VigilEnt Security Agent for WorldSoftware (JDEdwards Software Application Module (SAM)) was officially retired January 1, 2005.

Customer Q&A Regarding Retirement of VigilEnt Security Agent (VSA) for WorldSoftware

1. Why is NetIQ ending development of these products?

There are essentially two driving factors that have contributed to the decision to discontinue this product:

  • There have been disappointing sales of this product. We have a limited install base and as a result it is simply not commercially viable to continue developing and supporting these products.
  • NetIQ strategic direction includes core Operating System support for Windows, Unix, and Linux platforms.

2. If development is ending, what about support of the existing version?

You will still receive technical support during the life of your existing support contract. NetIQ will officially end support on this product beginning January 1, 2005.

During the end-of-life period, there will be no new features or enhancements made to these products; however, NetIQ will continue to support the product through December 31, 2004. This means that hotfixes and service packs may be released to address customer issues with the currently shipping version. At this time we recommend that you obtain the most recent version of the product from www.netiq.com/support or by contacting your NetIQ sales representative.

3. What are the key dates?

  • Product no longer enhanced: Immediately
  • Information posted on the NetIQ website at www.netiq.com: July 12, 2004
  • Product no longer sold; remove all sales info from website (support docs will remain): August 12, 2004
  • Deadline for accepting the trade-in offer: September 30, 2004
  • Product no longer supported, support documentation will be removed from website: June 30, 2005

4. What happens after support is terminated?

Beyond this date, you can still use this product. However, NetIQ will no longer officially support via NetIQ?s Technical Support hotline. In addition, support materials will be withdrawn from the NetIQ website.

You are welcome to continue using this product. However, you will be completely responsible for support of the product. At this time you may want to consider obtaining additional licenses to account for future growth.

5. Can I renew my maintenance contract at this time?

You can renew your maintenance contract in order to receive technical support and product fixes during the support period. However, no contracts will be written that extend beyond December 31, 2004. This may mean a partial-year maintenance agreement.

6. Who is my main point of contact regarding this termination?

You should continue to work with your NetIQ Sales Representative, who will then coordinate other NetIQ resources as needed.



note
https://download.netiq.com/kb/files/NETIQKB55110_file1.doc

note
https://download.netiq.com/kb/files/NETIQKB55110_file2.doc

Additional Information

Formerly known as NETIQKB55110