Resolution
fact
NetIQ Group Policy Administrator 5.0
symptom
Unable to run a Settings report for any GPO.
symptom
symptom
The createfile returned error code 5.
cause
The drive where GPA is attempting to write log files to is out of free disk space, or disk quotas are being enforced and the logged on user doesn't have sufficient free space allocated, or the logged on user doesn't have permissions to write to the specified directory.
fix
NetIQ Group Policy Administrator 5.0
symptom
Unable to run a Settings report for any GPO.
symptom
'Error encountered while generating the report' is displayed in the GPA Console on the Settings tab for GPOs.
symptom
The createfile returned error code 5.
cause
The drive where GPA is attempting to write log files to is out of free disk space, or disk quotas are being enforced and the logged on user doesn't have sufficient free space allocated, or the logged on user doesn't have permissions to write to the specified directory.
fix
Free up some disk space on the drive where the logs are being written, relocate them to a drive with adequate disk space, or give the logged on user permissions to write to the specified log directory.
To specify a different folder for the log files:
- Run the
NetIQ.GPA.DiagnosticUtility.exe
utility located in theProgram Files\NetIQ\Group Policy Administrator\Diagnostics
folder. - Click the Settings button in the Server row.
- Change the path specified in the Log files location field, and then click OK.
- Click Apply, and then click Close.
Additional Information
Formerly known as NETIQKB54956