Discovery_NT failing when attempting to Discover Agents with Chinese language pack installed. (NETIQKB54726)

  • 7754726
  • 02-Feb-2007
  • 26-Jul-2010

Environment

AppManager Suite 6.x
AppManager Suite 7.0.x

Situation

Discovery_NT failing when attempting to Discover Agents with Chinese language pack installed.
Discovery_NT Output XML file generates errors when trying to read the Group Policy settings.
'Page Cannot be displayed' error message (see NOTE)

Resolution

To resolve this issue, you can alter the language settings on the target machine to match the required 'English' language. 
 
  1. Switch the default language setting from chinese to English.
  2. Re-run Discovery_NT KS against the targeted machine from the Operator Console
  3. After agent is discovered, change the language settings back to Chinese 

Cause

This issue occurs when the version of Windows which is running the AppManager Management Server & the QDB Repository are a different language locale than the language which is being used on the Managed Agent. 

Additional Information

Formerly known as NETIQKB54726