Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
NetIQ AppManager 7.0.x
Situation
Values in the MntLevel column are '-1' instead of the default '1' or '0'.
Report do not show correct Maintenance History data for a particular managed client.
ReportAM_AgentMaintenance Report shows blank entries for either start or end date of maintenance for this particular managed client.
Report do not show correct Maintenance History data for a particular managed client.
ReportAM_AgentMaintenance Report shows blank entries for either start or end date of maintenance for this particular managed client.
Resolution
The MntLevel Column records the level and 'form' of maintenance for managed objects which a particular managed client was placed, either via AMAdmin_SchedMaint knowledge script or ad hoc (manually started) Maintenance.
- A "0" in the MntType Column indicates that a particular managed client was put under maintenance via the AMAdmin_SchedMaint knowledge script.
- A "1" in the MntType Column indicates that a particular managed client was put under maintenance via ad hoc maintenance.
To resolve an error relating to an incorrect maintenance mode, you can delete that particlar row from the MachineMntHistory table.
Please contact NetIQ Technical Support for more information on correcting this issue.
Cause
The data value is incorrectly recorded within the database.
Additional Information
Formerly known as NETIQKB54590