Environment
NetIQ Group Policy Guardian 2.0 SP1
Resolution
fact
NetIQ Group Policy Guardian 2.0 SP1
symptom
When launching the GPG console, it prompts for a password.
symptom
Unable to connect to database when launching the Group Policy Guardian Management Console.
cause
The password has been changed on the database access account.
fix
NetIQ Group Policy Guardian 2.0 SP1
symptom
When launching the GPG console, it prompts for a password.
symptom
Unable to connect to database when launching the Group Policy Guardian Management Console.
cause
The password has been changed on the database access account.
fix
Follow these steps to reset the database connection information:
- Run Add or Remove Programs from Control Panel.
- Locate NetIQ Group Policy Guardian and click the change button.
- On the Application Maintenance page, choose the Database Connection option.
- Click Next.
- Enter the name of the SQL server and the access account information. (a dot is fine for specifying the local machine)
- Click Next.
- Click Install.
- Click Finish.
Additional Information
Formerly known as NETIQKB54493