Mailbox migration is creating duplicate accounts (NETIQKB54420)

  • 7754420
  • 02-Feb-2007
  • 17-Oct-2007

Resolution

fact
Exchange Migrator 2.x

symptom
Mailbox migration is creating duplicate accounts

symptom
Exchange Migrator (EM) is not merging on accounts created by Domain Migration Administrator (DMA)

cause
An incorrect merge option was selected prior to performing the mailbox migration(s). EM will create an account if the proper merge option is not selected.

fix

This issue can be resolved by doing the following:

  1. Remove any duplicate account that were created by EM along with its respective mailbox
  2. Using native tools, mail-enable the accounts that were created by DMA
  3. From the Exchange Migrator console, start the "Specify Migration Options" wizard
  4. In the 'Email address collision' option screen select 'merge' for mailboxes
  5. In the 'Windows 2000 Account Merge' option screen select 'Merge the account with a target account that has the same SamAccountName'
  6. If DMA was used to migrate the account with SID History, then you may choose 'Merge the account with a target account that has the same SidHistory'
  7. Complete the wizard
  8. Proceed to migrate the mailbox/mailboxes


Additional Information

Formerly known as NETIQKB54420