Resolution
fact
NetIQ Security Solutions for iSeries 8.0
symptom
PSMENU shows *Not Licensed next to each product.
symptom
The NetIQ Product Access Menu displays *Not Licensed next to products that have a license key.
cause
In previous versions of the product, the value for Current Library was *NOCHG. Upgrade anomalies or use of replication software before all systems are running NetIQ Security Solutions for 8.0 can cause PSMENU to display *Not Licensed next to each product.
fix
NetIQ Security Solutions for iSeries 8.0
symptom
PSMENU shows *Not Licensed next to each product.
symptom
The NetIQ Product Access Menu displays *Not Licensed next to products that have a license key.
cause
In previous versions of the product, the value for Current Library was *NOCHG. Upgrade anomalies or use of replication software before all systems are running NetIQ Security Solutions for 8.0 can cause PSMENU to display *Not Licensed next to each product.
fix
If PSMENU displays *Not Licensed next to each product when Option 80 shows each product licensed properly with a Y
in the Valid column and keys in the Purchased column, you need to update the value for the Current Library parameter.
To update the value of the Current Library parameter:
On the iSeries command line, type DSPCMD PSMENU
, press Enter.
- Scroll down to Current Library and note the value.
- Change the value from
*NOCHG
toPSCOMMON
by performing the following steps: - On the iSeries command line, type
CHGCMD PSMENU
, press Enter. - Press F4.
- Press F10.
- Page down to the Current Library parameter
- Change the parameter to
PSCOMMON
, and press Enter.
Repeat the steps above for the command PSMENU in library QGPL as well as PSCOMMON.
Additional Information
Formerly known as NETIQKB54348