Resolution
How can I tell if Hotfix 40815 for the Windows Agent has been applied?
fact
NetIQ Vulnerability Manager Agent for Windows 5.5
symptom
I applied Hotfix 48015 for the Windows Agent, but the version number did not change.
symptom
I can't tell if the updated version of the Windows Agent is installed on my system.
cause
The hotfix installation does not modify the agent version number once it is applied, but instead creates an entry in the Registry.
fix
To determine if Windows agent Hotfix 48015 has been applied:
- Log on to the computer where the Windows Agent is installed.
- Start the Registry Editor.
- In the list pane, expand HKEY_LOCAL_MACHINE > SOFTWARE > NetIQ > VigilEnt > agent > windows.
- If the hotfix has been applied, the
Patches
key will appear in the right-hand pane with the valueHotfix 48015
.
note
Warning: Using the Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. NetIQ Technical Support cannot guarantee that problems resulting from the incorrect use of the Registry Editor can be resolved. Make sure that you backup your Registry prior to making any changes.