Unable to log on to the Directory and Resource Administrator console. (NETIQKB54258)

  • 7754258
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 7.x

symptom
Unable to log on to the Directory and Resource Administrator console.

symptom
Error: 'The <DRA-Servername> Administration server cannot identify your user account. Try connecting to a different Administration server. If you continue to experience this issue, contact your Administrator to synchronize the Administration servers and refresh the accounts cache.'

cause

The password for the Directory and Resource Administrator (DRA) service account has been changed, so DRA is no longer able to access Active Directory to perform an accounts cache refresh.



fix

To resolve this issue, perform the following steps:

  1. Start the Services application in Control Panel.
  2. Select the NetIQ Administration Service.
  3. On the Action menu, click Properties.
  4. Click the Log On tab.
  5. Verify the name of the service account, and retype the password.
  6. Click OK.
  7. Restart the NetIQ Administration Service.


Additional Information

Formerly known as NETIQKB54258