Environment
NetIQ Analysis Center 2.x
Situation
Console hangs during launch.
Cannot open Analysis Center console
Cannot open Analysis Center console
Resolution
To resolve this issue by clearing out your console user cache:
- Close the console using Task Manager.
- Delete the UserSettings.xml file for your user account. By default, the file is located in the ..\Documents and Settings\<username>\Local Settings\Application Data\NetIQ\Analysis Center Console
- Restart the console.
Cause
The console tries to display a report instead of the Enterprise View. The console hangs while attempting to execute that report.
Additional Information
Formerly known as NETIQKB53918