I am unable to distribute reports to a file or to email. (NETIQKB53748)

  • 7753748
  • 02-Feb-2007
  • 06-Sep-2007

Resolution

fact
NetIQ Vulnerability Manager 5.5

symptom
I am unable to distribute reports to a file or to email.

symptom
Report distribution in VM is not working.

symptom
Error in ReportExport.log: 'Login failed for user VSMConsole.'

cause

The password used by Vulnerability Manager Core Services to access the database is out of sync.  VSMConsole does not have access to the database.



fix

Reset the password Core Services uses to access the database and then restart Core Services.

To reset the database password used by Core Services:

  1. On the computer where Core Services is installed, navigate to Program Files > NetIQ > Vulnerability Manager > Core Services > bin.
  2. Open the Core Services Password Utility (PasswordUtility.exe) and follow the instructions provided.

To restart the NetIQ Core Services service:

  1. Open the Computer Management console.
  2. Expand Services and Applications > Services.
  3. In the content pane, select NetIQ Core Services.
  4. In the toolbar, click Action > Restart.


Additional Information

Formerly known as NETIQKB53748