I am unable to connect to any DRA console. (NETIQKB53521)

  • 7753521
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 7.0

fact
Directory and Resource Administrator 7.0 SP1

fact
Directory and Resource Administrator 7.5

symptom
I am unable to connect to any DRA console.

symptom

Error: "Could not start the NetIQ Administration Service on Local Computer.  Error 1608: The dependency service or group failed to start."



symptom
I'm unable to start the NetIQ Administration Service.

cause
The Remote Procedure Call (RPC) and/or Task Scheduler services are stopped or disabled.

fix

Directory and Resource Administrator (DRA) runs as the NetIQ Administration service. The NetIQ Administration service has two dependencies: the Remote Procedure Call (RPC) service and the Task Scheduler service.

If either of these service dependencies is stopped or set to Disabled, the NetIQ Administration service fails to start. If the NetIQ Administration service cannot start, users cannot access the Delegation and Configuration Console, Account and Resource Management Console, Web Console, or DRA Reporting Tool.

To start the Remote Procedure Call service:

  1. Start the Services Administrative Tool on your computer.
  2. Right-click Remote Procedure Call (RPC) and select Properties.
  3. If Startup type is set to Manual or Disabled, select Automatic from the Startup type list.
  4. If the service is stopped or disabled, click Start.
  5. Click OK.

To start the Task Scheduler service:

  1. Right-click Task Scheduler and select Properties.
  2. If Startup type is set to Manual or Disabled, select Automatic from the Startup type list.
  3. If the service is stopped or disabled, click Start.
  4. Click OK.


Additional Information

Formerly known as NETIQKB53521