I cannot log in to VM from a remote GUI. (NETIQKB53520)

  • 7753520
  • 02-Feb-2007
  • 30-Nov-2007

Resolution

fact
NetIQ Vulnerability Manager 5.0

fact
NetIQ Vulnerability Manager 5.5

symptom
I cannot log in to VM from a remote GUI.

symptom
Error: 'unable to connect to the database' when logging in.

symptom
I'm unable to connect to the database from a VM console installed on a remote machine.

cause
The Windows account that the user uses to log in does not have access to the VigilEnt database.

fix

Add the Windows account that you are using to log in to Vulnerability Manager to the VigilEnt_Users group on the database computer. You must either be a member of this group or an administrator on the database computer.



Additional Information

Formerly known as NETIQKB53520