After a managed computer scan, the computer group count drops to zero for unmanaged agents. (NETIQKB53353)

  • 7753353
  • 02-Feb-2007
  • 11-Sep-2007

Resolution

fact
Security Manager 5.5

symptom
After a managed computer scan, the computer group count drops to zero for unmanaged agents.

symptom
Unmanaged agents are no longer sending events after a managed computer scan.

symptom
After the automatic agent scan every night, the computer groups count shows 0 for manually installed agents.

cause
The central computer is attempting to scan unmanaged agents and does not have permission to read the registry on unmanaged agents. Reading the registry is a way the central computer previously identified computer attributes. Because the central computer cannot identify attributes, it cannot determine computer group membership. This causes the computer group count to drop to zero.  At the next heartbeat, the unmanaged agent stops evaluating all rules until the unmanaged agent sends its attributes to the central computer.

fix
This problem has been resolved in Security Manager version 5.6.  Make sure that any unmanaged agents have been assigned to the appropriate central computer using the Agent Administrator and please contact NetIQ Technical Support for a Security Manager version 5.5 fix.

Additional Information

Formerly known as NETIQKB53353