Error: 'Unable to get SNMP data' when using BES_SRPConnectionStatus or BES_UserCount (NETIQKB53196)

  • 7753196
  • 02-Feb-2007
  • 16-Aug-2010

Environment

NetIQ AppManager 6.x

Situation

Error: 'Unable to get SNMP data' when using BES_SRPConnectionStatus or BES_UserCount
Error: 'Unable to get SNMP data. Verify that the following services are running:

SNMP Service
Blackberry Controller
Blackberry Dispatcher
Blackberry Router

Resolution

To update the AppManager Security Manager:

  1. In the Operator Console, click Extensions> Security Manager.
  2. Expand Computers and select BlackBerry Enterprise Server 4.0.
  3. Select the Custom tab.
  4. In the Label field, enter the name of the BES Server. Find the name either in the BlackBerry Manager tool or the registry on the BES server at:

    HKEY_Local_Machine\software\research in motion\blackberry enterprise server\agents

  5. In the Sub-label field, enter 'community'.
  6. In the Value 1 field, enter the appropriate community string value, for example, Private or Public.  The community string must have at least read-only authority.
  7. Click Apply.
  8. Repeat steps 4 - 7 for each community string you need to enter.


Cause

The SRPConnectionStatus and UserCount Knowledge Scripts need community string information to log into the BlackBerry Enterprise Server SNMP server. This information is either incorrect or incomplete in the AppManager Security Manager tool.

Additional Information

Formerly known as NETIQKB53196