What locale settings are required for the Analysis Center Console to display Japanese characters? (NETIQKB53174)

  • 7753174
  • 02-Feb-2007
  • 02-Feb-2011

Environment

NetIQ Analysis Center 2.x

Situation

The Analysis Center Console is not displaying Japanese characters correctly.

Resolution

If you are using data from an AppManager repository installed on a computer using the Japanese locale, the corresponding Data Mart computer must also use the Japanese locale. In addition, you must configure the system language settings for the Analysis Center Console computer to include Japanese. You can configure these settings using the Windows Regional and Language Options in Control Panel. For more information, see the Microsoft Help.

Note: Certain configurations involving non-Japanese locale settings may not display Japanese characters. For example, Japanese characters do not display in the following Data Mart and Data Warehouse configuration:

  • Data Mart with an English OS and SQL, Japanese locale
  • Data Warehouse with an English OS and SQL, English locale


Cause

For the Analysis Center Console to properly display Japanese characters, you must set the Data Mart and Data Warehouse locale settings to the Japanese locale.

Additional Information

Formerly known as NETIQKB53174