The Web Console does not display the home drive path or drive letter in the Home drive field on the (NETIQKB53011)

  • 7753011
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 7.5

symptom
The Web Console does not display the home drive path or drive letter in the Home drive field on the Profile tab for a selected user account.

symptom

The Web Console does not display assigned home drive letters the first time you view user account properties.  However, if you update the home drive property to a different drive letter using the Web Console and then save your change, the Web Console displays the new drive letter for the user account correctly. 



symptom
When using the Web Console, the Home drive letter does not display for all user accounts if you have never changed the home drive letter.

cause
This is a known issue you may experience when you view home drive letters for user accounts using the Web Console. When you view home drive letters for user accounts using the Web Console, the select list DRA uses to display home drive letters in the Home drive field does not include a colon (:). However, the select list should include a colon, as colons indicate drive letters.

fix

NetIQ Directory and Resource Administrator and Exchange Administrator version 7.5 Hotfix 53011 addresses this issue.

Hotfix 53011 corrects an issue where the Directory and Resource Administrator (DRA) Web Console does not display the home drive path or drive letter in the profile path property of the selected user account. This hotfix corrects this issue and ensures the Web Console displays both the home drive path and drive letter in the profile path property of the selected user account.

Note: This hotfix requires DRA version 7.5.

To download and install this hotfix:

  1. Close all DRA user interfaces.
  2. Run the DRA75000_Hotfix53011.msi file on each Administration server computer.

Hotfix 53011 modifies the WtsTabMain.asp file on each computer where you installed the Administration server. By default, this file is located in the Inetpub\wwwroot\DRAWeb\WebConsole\BuiltIn\AccountManagement\Users\UserUpdate folder.

For more information, please contact NetIQ Technical Support at https://www.netiq.com/support .



Additional Information

Formerly known as NETIQKB53011