Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
NetIQ AppManager 7.0.x
Situation
Operator Console Find in Tree View window does not appear on the desktop.
Find in Tree View shows up in task bar, but I cannot see it.
Operator Console Find in Tree View item is not visible.
I cannot access the Find in Tree View feature.
Find in Tree View shows up in task bar, but I cannot see it.
Operator Console Find in Tree View item is not visible.
I cannot access the Find in Tree View feature.
Resolution
To display the Find in Tree View window in the top left of the screen:
- Create a backup of your registry!! .
- In Regedit, navigate to HKEY_CURRENT_USER\Software\NetIQ\AppManager\4.0\NetIQ\Server Search
- Change the value of the Left key to a Decimal value of 0.
- Click OK.
- Change the value of the Top key to a Decimal value of 0.
- Click OK to save this change and exit regedit.
Cause
The Find in Tree View window has been moved or screen resolution was changed so that the window is out of range for viewing.
Additional Information
Formerly known as NETIQKB52868
Warning: Using the Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. NetIQ Technical Support cannot guarantee that problems resulting from the incorrect use of Registry Editor can be resolved. Make sure that you backup your registry before making any changes.
Warning: Using the Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. NetIQ Technical Support cannot guarantee that problems resulting from the incorrect use of Registry Editor can be resolved. Make sure that you backup your registry before making any changes.