What items can I check if I am not receiving Group Policy Object (GPO) change email notifications fr (NETIQKB52764)

  • 7752764
  • 02-Feb-2007
  • 05-Sep-2007

Resolution

goal
What items can I check if I am not receiving Group Policy Object (GPO) change email notifications from GPA?

goal
How do I troubleshoot GPA GPO change email notifications?

fact
NetIQ Group Policy Administrator 5.0

symptom
GPA does not generate GPO change email notifications.

cause
GPA may not generate GPO change email notifications due to configuration errors.

fix

If GPA does not generate GPO change email notifications, check the following items:

  1. Ensure you configure GPO change email notifications. For more information about enabling GPO change email notifications and specifying an SMTP server, see the GPA User Guide.
  2. Ensure you specified recipient names and email addresses when you configured GPO change email notifications. Also ensure you specified objects for each event for which you want to send notifications. For more information about configuring GPO change email notifications, see the GPA User Guide.
  3. Ensure the GPA Security account has domain Administrator permissions on the GPA Server computer.
  4. Ensure the NetIQ GPA Server service and the GPR Server v5 service are using the GPA Security account credentials.
  5. Ensure the NetIQ GPA Server service is started on the GPA Server computer.
  6. Ensure the COM+ Event System, COM+ System Application, and Distributed Transaction Coordinator services are started on the GPA Server computer.
  7. Ensure the credentials for GPA are correct on the GPA Server computer by manually restarting the GPA Server v5 COM+ application.
    1. In the Windows Administrative Tools program folder, open Component Services.
    2. Expand Component Services > Computers > My Computer > COM+ Applications.
    3. In the right pane, click GPR Server v5.
    4. On the Action menu, click Shut Down.
    5. On the Action menu, click Start.
    6. Verify the GPR Server v5 COM+ application restarted successfully. On the View menu, click Status, and ensure the Running column displays Yes for the GPR Server v5 application.
  8. Ensure no software or physical firewalls block port 63847, the default port on the GPA Server computer.
  9. Ensure the GPA Server service account has access to the GPO_REPOSITORY database.
    1. Open Microsoft SQL Server Enterprise Manager.
    2. Connect to the database server that contains the GPO_REPOSITORY database.
    3. Expand the Security node.
    4. Click Logins.
    5. Verify that the NetIQ GPA Security account is listed in the LoginsName column, and then select the account.
    6. If the NetIQ GPA Security account is not listed in the Logins Namecolumn, add the NetIQ GPA Security account to the logins.
    7. If the NetIQ GPA Security account is listed in the Logins Name column, select the account.
    8. On the Action menu, click Properties.
    9. On the Database Access tab, in the Database column click GPO_REPOSITORY and ensure the Permit check box is selected.
    10. In the Database roles for 'GPO REPOSITORY' area, ensure the public check box is selected.
    11. Expand the Databases node.
    12. Click Roles.
    13. In the Result window, click NetIQ_GPR_Server.
    14. On the Action menu, click Properties.
    15. Confirm the GPA Security account is listed in the Database role type list.
    16. If the GPA Security account is not listed in the Database role type  list, click Add to add the account.


Additional Information

Formerly known as NETIQKB52764