AppManager Management Server service keeps stopping unexpectedly. (NETIQKB52446)

  • 7752446
  • 02-Feb-2007
  • 03-Nov-2010

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x

Situation

AppManager Management Server service keeps stopping unexpectedly.
AppManager Management Server service keeps going down.
Error: 'The NetIQ AppManager Management Service has terminated unexpectedly.'

Resolution

To resolve this issue disable XML tracing on the Management server. If you are currently troubleshooting other issues, possibly with AppManager for UNIX, you may need to leave the XML tracing enabled. If that is the case, when troubleshooting is complete, disable the XML tracing and the Management server should resume running consistently.

To disable XML tracing on the Management server:

  1. Launch Regedt32.
  2. Navigate to HKLM\Software\NetIQ\AppManager\4.0\NetIQms\Tracing.
  3. Set the value for the TraceXML key to 0.
  4. Restart the NetIQ AppManager Management Service.


Cause

XML tracing is enabled on the Management server. If large amounts of XML data are being processed, the Managed Server service to stop intermittantly.

Additional Information

Formerly known as NETIQKB52446