Unable to manage a newly added domain from a secondary DRA server. (NETIQKB52200)

  • 7752200
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 7.x

symptom
Unable to manage a newly added domain from a secondary DRA server.

symptom
New managed domain has a red 'X' over it.

symptom
Status of new managed domain is 'Customer requested that this domain be ignored'.

cause

The 'Ignore this trusted domain' option was selected on the secondary prior to adding the new domain as a managed domain on the primary.



fix

To reset the new managed domain:

  1. Launch the Delegation and Configuration Console using a Directory and Resource Administrator (DRA) admin account.

  2. To stop managing the incorrectly configured domain:
    1. In the File menu, click Connect to DRA Server.
    2. In the Connect to DRA Server window, select the primary DRA server and click OK.
    3. Expand Configuration Management > Managed Domains.
    4. Right-click on the newly added managed domain on the secondary server.
    5. Select Remove and click Yes when prompted.

  3. To change the domain settings:
    1. In the File menu, click Connect to DRA Server.
    2. In the Connect to DRA Server window, select the appropriate secondary DRA server and click OK.
    3. Expand Configuration Management > Managed Domains.
    4. Select a managed domain that trusts the new domain.
    5. In the Details pane, click the Trusted domains tab.
    6. Right-click the domain you want to start managing and select Properties.
    7. Clear the Ignore this trusted domain checkbox and click OK.

  4. To resume managing the domain:
    1. In the File menu, click Connect to DRA Server.
    2. In the Connect to DRA Server window, again select the primary DRA server and click OK.
    3. Expand Configuration Management > Managed Domains.
    4. Right-click on Managed Domains and select New Managed Domain.
    5. Follow the instructions in the Add Managed Domain Wizard to add the domain back as a managed domain.

  5. To synchronize all servers:
    1. Under Configuration Management, select Administration Servers.
    2. In the upper right-hand pane, select the primary DRA server.
    3. Click the Synchronize button in the toolbar and click Yes when prompted.

  6. To perform a full accounts cache refresh on the secondary server:
    1. In the File menu, click Connect to DRA Server.
    2. In the Connect to DRA Server window, select the appropriate secondary DRA server and click OK.
    3. Expand Configuration Management > Managed Domains.
    4. In the upper right-hand pane, select the reset domain.
    5. Click the Accounts Cache button in the toolbar and select Full Refresh.  Click Yes when prompted.


note

For more information about configuring servers in Directory and Resource Administrator, see NetIQ Knowledge Base article NETIQKB7274: "How can I prevent Directory and Resource Administrator from performing an Accounts Cache refresh for a trusted domain?" https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB7274



Additional Information