Export operation does not display in the GPO history. (NETIQKB52148)

  • 7752148
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
NetIQ Group Policy Administrator 4.x

fact
NetIQ Group Policy Administrator 5.0

symptom
Export operation does not display in the GPO history.

symptom
GPO history does not display the export operation from a successful policy export process.

cause

Either of the following can cause an export operation to not display in GPO history:

  • The 'fa_rep_logExportOperation' stored procedure is missing from the GPO_Repository database
  • The 'fazam_gpr' user does not have the required permissions to execute the export


fix

If the 'fazam_gpr' user does not have the required permissions, grant exec permissions on the 'fa_rep_logExportOperation' stored procedure to the user.

To grant exec permissions on the 'fa_rep_logExportOperation' stored procedure to the 'fazam_gpr' user:

  1. Open Enterprise Manager.
  2. Browse to the GPO_Repository database.
  3. Click on Stored procedures and locate fa_rep_logExportOperation.
  4. Right-click fa_rep_logExportOperation and select "all tasks" and "manage permissions."
  5. Grant the 'fazam_gpr' user exec permissions (select the check box).

If the stored procedure is actually missing from the GPO_Repository database, please contact NetIQ Tech Support for further instructions.



Additional Information

Formerly known as NETIQKB52148