Error: 'Failed persisting report to database.' (NETIQKB51990)

  • 7751990
  • 02-Feb-2007
  • 17-Jan-2008

Resolution

fact
NetIQ Vulnerability Manager 5.5

fact
NetIQ Vulnerability Manager Agent for Windows 5.0

fact
NetIQ Vulnerability Manager Agent for Windows 5.5

fact
VigilEnt Security Agent for Windows 4.0

symptom
Error: 'Failed persisting report to database.'

symptom
Running security checkup reports on a group of Windows computers causes an error.

symptom
Running Windows security checks or policy templates causes an error.

cause
A security check or policy template was run against a group that contained endpoints managed by different versions of the Windows agent.  Running reports on endpoints managed by different versions of the agent produces reports that contain different columns of data.

fix

To resolve this issue, you can do either of the following:

  • Run the security check or policy template against a group that contains endpoints managed by all the same versions of the agent.
  • Upgrade older agents so all agents are the same version.


Additional Information

Formerly known as NETIQKB51990