Cannot browse to a license key when installing Directory and Resource Administrator. (NETIQKB51888)

  • 7751888
  • 02-Feb-2007
  • 07-Jul-2011

Environment

Directory & Resource Administrator 7.x
Directory & Resource Administrator 8.x

Situation

Cannot browse to a license key when installing Directory and Resource Administrator.

Cannot browse to a license file when upgrading the Directory and Resource Administrator license.

DRA installation program will not allow me to provide a license key.

Resolution

NetIQ has confirmed that there is a known issue with browsing to the license key during product installation. The following procedure resolves this issue and permits you to install Directory and Resource Administrator (DRA).
 
To manually install the DRA license key:

  1. Obtain the LicenceInstall.exe utility from NetIQ Technical Support.
  2. Copy the LicenseInstall.exe to the installation directory on the computer where you are installing DRA.
  3. Move the license key file to the same installation directory on the computer where you are installing DRA.
  4. Click Start > Run.
  5. Enter CMD .
  6. Change directories to the installation directory on the computer where you are installing DRA.
  7. Run the following command:
    LicenseInstall.exe /File <path to license file> Ex: c:\Program Files\NetIQ\DRA\mylicense.lic
    Note: do not place quotes around the license file name even if the file name has spaces in it.
  8. Restart the NetIQ Administration Service.


Cause

License installer failure.

Additional Information

Formerly known as NETIQKB51888