Environment
AppManager Suite 6.x
AppManager Suite 7.0.x
AppManager Suite 7.0.x
Situation
EventLog_UnexpectedShutdown job in Monitoring Policy stops.
Error: RErrr4133(L383):Readevent failed on <(null)>, last code: 1500.'
Knowledge Script stops as soon as it's dropped on the Managed Client.
Cannot open the event log.
Error: 'The Event log is corrupted.'
Error: RErrr4133(L383):Readevent failed on <(null)>, last code: 1500.'
Knowledge Script stops as soon as it's dropped on the Managed Client.
Cannot open the event log.
Error: 'The Event log is corrupted.'
Resolution
Check the Application/System/Security Eventlogs which you are using the General_EventLog Knowledge Script to monitor.
To resolve this condition, clear the System EventLogs on the Managed Client.
Cause
The System EventLog on the Managed Client is corrupted.
Additional Information
Formerly known as NETIQKB51702