Unable to launch GPG Reporting. (NETIQKB51618)

  • 7751618
  • 02-Feb-2007
  • 19-Apr-2012

Resolution

fact
NetIQ Group Policy Guardian 2.0

symptom
Unable to launch GPG Reporting.

symptom
When launching GPG Reporting, the Web browser attempts to load https://localhost.

symptom
The Web browser does not display http://localhost/GroupPolicyGuardian/ADAudit.aspx

cause
SSL is enabled on the GPG Web site.

fix

To display GPG reporting, the Web browser must open http://localhost/GroupPolicyGuardian/ADAudit.aspx

Group Policy Guardian (GPG) Reporting does not require SSL.  If you enable SSL on the the Web server computer, GPG Reporting attempts to connect to https://localhost and fails to start. To correct the issue, disable SSL on the GPG Web server computer.

To disable SSL:

  1. Start Internet Information Services (IIS) Manager in the Administrative Tools program group.

  2. In the left pane, expand server name>  Web Sites> DefaultWeb Sites, where server name is the name of the GPG Reporting Web server.

  3. In the right pane, click GroupPolicyGuardian.

  4. Click Properties on the Action menu.

  5. Click the Directory Security tab.

  6. Under Secure Communications, select Edit.

  7. Clear Require secure channel (SSL), and then click OK.

  8. Click OK.

  9. In Services, stop the NetIQ GPG Control service and NetIQ GPG Host service.

  10. Stop and restart the IIS Admin Service.

  11. Note: Stopping and restarting the IIS Admin Service automatically stops and restarts IIS dependent services, including:

    • World Wide Web Publishing Service
    • Simple Mail Transfer Protocol (SMTP)
    • Microsoft Exchange Routing Engine
    • FTP Publishing Service
    • HTTP SSL

  12. Restart the NetIQ GPG Control Service and NetIQ GPG Host service.



Additional Information

Formerly known as NETIQKB51618