Environment
NetIQ AppManager 6.0.x
NetIQ AppManager Call Data Analysis
NetIQ AppManager Call Data Analysis
Situation
CallData_AddDataSource fails when adding a Call Manager server as a new data source.
Error: 'An error was encountered adding this data source. The error message returned was: Error encountered processing XML. Message returned: 'doesDBExist error'.
Error: 'An error was encountered adding this data source. The error message returned was: Error encountered processing XML. Message returned: 'doesDBExist error'.
Resolution
Remove the database using Microsoft SQL Enterprise Manager, and then run the CallData_AddDataSource job again.
Cause
A data source was removed, but the database is not completely cleaned up.
Additional Information
Formerly known as NETIQKB51580