Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
Appmanager for VMWare 7.0.x
NetIQ AppManager 7.0.x
Appmanager for VMWare 7.0.x
Situation
Error: 'Login to VirtualCenter failed Login : SOAP Exception Details Kind: BadRequest Info: Could not retrieve account information.'
VirtualCenter jobs cannot maintain connection.
Error: 'Login to VirtualCenter failed Login : The underlying connection was closed : Could not establish secure channel for SSL/TLS.'
Error: 'Login: The underlying connection was closed: Unable to connect to the remote server.'
VirtualCenter jobs cannot maintain connection.
Error: 'Login to VirtualCenter failed Login : The underlying connection was closed : Could not establish secure channel for SSL/TLS.'
Error: 'Login: The underlying connection was closed: Unable to connect to the remote server.'
Resolution
Verify that the VirtualCenter Web Service is installed and working correctly. You must resolve an underlying Web Service issue before the VMWare module will work. See the VMWare Technical Support site for more information.
If the service is functioning, verify that the vCenter connection credentials are properly configured in AppManager. For details on configuring the credentials, refer to the AppManager for VMWare Management Guide.
Cause
The AppManager Virtual Center module connects to VMWare Virtual Center using VirtualCenter Web Service. This service is not running or is experiencing problems connecting to Virtual Center.
Additional Information
Formerly known as NETIQKB51578