Analysis Center Reports deployed in SRS are displayed incorrectly on machines with non-English (NETIQKB51552)

  • 7751552
  • 02-Feb-2007
  • 27-Jan-2011

Environment

NetIQ Analysis Center 2.x

Situation

Analysis Center Reports deployed in SRS are displayed incorrectly on machines with non-English locales
After deploying a report from AC to SRS, the report displays incorrectly on certain double-byte locales after navigating to the report from the SRS Report Manager.
Analysis Center graph appears as a a solid line across whatever the highest value item.
Decimal symbol appears as a comma instead of a period in reports.

Resolution

To modify the language settings in Internet Explorer:

  1. In Internet Explorer, click Tools> Internet Options.
  2. Select the General tab.
  3. Click Languages.
  4. Add the locale, for example, US English or UK English.
  5. Move the new locale up the list so it is the first option listed.
  6. Close and re-open the server.
  7. Load the report from the SRS Report Manager page to verify that the report displays correctly.

Cause

If you do not specify a particular language in Report Designer, then a client connecting to SRS server will use the locale settings of the borowser to display graph data. Internet Explorer uses the locale of the user logged into the server if no locale is specified in Internet Explorer. This setting can cause information to display inaccurately.



Additional Information

Formerly known as NETIQKB51552