Cannot install Knowledge Base without the console. (NETIQKB51492)

  • 7751492
  • 02-Feb-2007
  • 12-Jan-2011

Environment

NetIQ Knowledge Base 2.0

Situation

NetIQ Knowledge Base 2.0 installation fails.
Error: ''Database initialization failed.'

Resolution

When performing the initial install of Knowledge Base 2.0, select the Complete installation option. If you do not want the console, delete the ..\Program Files\NetIQ\Knowledge Base\Console directory. Removing this directory does not otherwise affecting the Knowledge Base installation.

For more information about problems with installation, see the NetIQ Knowledge Base article NETIQKB51955: "NetIQ Knowledge Base 2.0 installation fails." at  https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB51955.

Cause

NetIQ Technical Support has identified a known issue that requires the console to be installed during a Knowledge Base 2.0 installation.

Additional Information

Formerly known as NETIQKB51492