User Dump File and Dr. Watson Log options are not available when running the netiqdiagnostics utility. (NETIQKB50947)

  • 7750947
  • 02-Feb-2007
  • 06-Dec-2010

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x

Situation

User Dump File and Dr. Watson Log options are not available when running the netiqdiagnostics utility.
Dr. Watson updates the log file after a crash, but does not provide useful information.

Resolution

To resolve the problem, turn off error reporting and ensure Dr. Watson is properly configured:

  1. In Control Panel, click System.
  2. Select the Advanced tab.
  3. Click Error Reporting.
  4. Select Disable Error Reporting and click OK.
  5. Click Start> Run.
  6. Enter drwtsn32 and click OK.
  7. Select FULL for Crash Dump Parameters.
  8. Ensure the LogFile Path and Crash Dump path are correct for your system.

Cause

In Microsoft Windows 2000 and Microsoft Windows 2003, there is an error reporting feature built into the operating system that enables Microsoft to report on operating system crashes or application crashes. If this feature is enabled it will automatically delete these files from the hard drive when an application or crash occurs after. For more information about a solution to the problem on Windows 2003, see the Microsoft Knowledge Base article at http://support.microsoft.com/default.aspx?scid=kb;EN-US;836080.

Additional Information

Formerly known as NETIQKB50947