Resolution
fact
Domain Migration Administrator 7.x
symptom
How many servers can run Security Translation at one time?
symptom
How do I know which servers' security will be translated?
cause
NetIQ Technical Support has no tested limit to the number of servers that can run Security Translation.
fix
note
Domain Migration Administrator 7.x
symptom
How many servers can run Security Translation at one time?
symptom
How do I know which servers' security will be translated?
cause
NetIQ Technical Support has no tested limit to the number of servers that can run Security Translation.
fix
To translate security for security accounts:
- Start the Security Translation Wizard from either the project settings or from the Global options. Domain Migration Administrator can only translate security for security accounts that have already been migrated with Domain Migration Administrator. If there have been no user or group accounts migrated, the option to Translate Security will not be available.
- Select the migration option you want, either Test the Migration Settings and migrate later or Migrate now.
- Select the security accounts you want to translate security for.
- Select the computer accounts that hold the resources for those security accounts. If you do not know which computer accounts have resources that the selected security accounts have access to, click Analyze.
- Select all the objects you want to translate security for.
- Select Translate Security.
- Enter in the credentials of a user account that has administrator level privileges on the computer accounts you will translate security on.
- Click Finish.
note
For more information on how to translate security, see the following NetIQ Knowledge Base articles:
NETIQKB1138: "What are some of the general Gotchas or Helpful Hints one might want to know when migrating Computer accounts and Translating Security with NetIQ's DMA tool?" https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB1138
NETIQKB4573: "What does the Analyze button in the Translate Security wizard do?" https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB4573
Additional Information
Formerly known as NETIQKB50866