Environment
NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
Action_SMTPMail
NetIQ AppManager 7.0.x
Action_SMTPMail
Situation
Not consistently receiving Action_SMTPMail alerts.
Action_SMTPMail alerts are not always received.
Action_SMTPMail alerts are not working.
Action_SMTPMail alerts not delivered when an event occurs.
Action_SMTPMail alerts are not always received.
Action_SMTPMail alerts are not working.
Action_SMTPMail alerts not delivered when an event occurs.
Resolution
Update the following registry keys with the correct Management Server IP address or name:
HKEY_LOCAL_MACHINE\Software\NetIQ\AppManager\4.0\NetIQmc\MS Primary
HKEY_LOCAL_MACHINE\Software\NetIQ\AppManager\4.0\NetIQmc\Security\AllowMS
If you know of the Management Server IP address change ahead of time, you can eliminate the need to change the IP address on the Managed Clients by using the SetPrimaryMS Knowledge Script to update the IP address before changing the IP address of the Management Server.
Cause
The IP address of the MS changes and the Primary Management Server and AllowMS settings on the Managed Client are not updated with the new IP address.
Additional Information
Formerly known as NETIQKB50846
Warning: Using the Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. NetIQ Tehnical Support cannot guarantee that problems resulting from the incorrect use of Registry Editor can be resolved. Make sure that you backup your Registry prior to making any changes.
Warning: Using the Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. NetIQ Tehnical Support cannot guarantee that problems resulting from the incorrect use of Registry Editor can be resolved. Make sure that you backup your Registry prior to making any changes.