Symantec AntiVirus 8.00.9374 is installed, but the report is showing that there is no anti-virus sof (NETIQKB50581)

  • 7750581
  • 02-Feb-2007
  • 28-Feb-2008

Resolution

fact
NetIQ Vulnerability Manager 5.0

fact
NetIQ Vulnerability Manager 5.5

fact
NetIQ Vulnerability Manager Agent for Windows 5.0

fact
NetIQ Vulnerability Manager Agent for Windows 5.5

symptom
Symantec AntiVirus 8.00.9374 is installed, but the report is showing that there is no anti-virus software installed.

symptom
The security check that determines whether anti-virus software is installed reports that there is no anti-virus software installed.

change
Antivirus software was upgraded from Symantec AntiVirus version 7.5 to Symantec Antivirus version 8.00.9374.

cause
The security check in Symantec AntiVirus 8.x looks in the registry at  <CODE>HKLM\Software\Symantec\Norton Antivirus NT\Install\7.50</CODE>. It looks at the version of the Rtvscan.exe based on the location in the InstallDIR value.  However, when you upgrade the anti-virus software, that InstallDir value is not created. 

fix
Reinstall, do not upgrade, Symantec AntiVirus.

Additional Information

Formerly known as NETIQKB50581