Cannot install the VigilEnt database. (NETIQKB50120)

  • 7750120
  • 02-Feb-2007
  • 13-Nov-2007

Resolution

fact
NetIQ Vulnerability Manager 5.5

symptom
Cannot install the VigilEnt database.

symptom
Error: 'The VM collation method cannot be determined. The supported method is "SQL_latin1_general_CP1_CI_AS.'

symptom
Installation fails due to lack of required prerequsites, but cannot determine the missing component.

cause
The installation program is attempting to install the VigilEnt database on a computer that does not have SQL Server installed, which is an unsupported configuration.

fix
Install the VigilEnt database on a machine that has SQL Server 2000 SP3 or higher installed.

Additional Information

Formerly known as NETIQKB50120

Feedback service temporarily unavailable. For content questions or problems, please contact Support.