Resolution
fact
NetIQ Group Policy Administrator 4.x
symptom
Cannot back up a Group Policy Object.
symptom
Received errors when running GPO Health Check Report.
symptom
Display name is empty.
symptom
GPO is not applied to any User or Computer.
symptom
GPO machine or user container is missing.
symptom
GPT.INI file, .USER folder, or machine folder is not present.
symptom
Active Directory and File Machine Revision numbers do not match.
symptom
Active Directory and File User Revision numbers do not match.
cause
The display name in the
fix
NetIQ Group Policy Administrator 4.x
symptom
Cannot back up a Group Policy Object.
symptom
Received errors when running GPO Health Check Report.
symptom
Display name is empty.
symptom
GPO is not applied to any User or Computer.
symptom
GPO machine or user container is missing.
symptom
GPT.INI file, .USER folder, or machine folder is not present.
symptom
Active Directory and File Machine Revision numbers do not match.
symptom
Active Directory and File User Revision numbers do not match.
cause
The display name in the
gpt.ini
file is different than the actual display name of the GPO, which can be caused by manually updating the gpt.ini
file or if the .ini
file becomes corrupt in some way.fix
To resolve the issues:
- Check out the GPO.
- Manually edit the
gpt.ini
file to correct the discrepancy in the display names. - Check the GPO back in.
- Re-run the Health Check.
Additional Information
Formerly known as NETIQKB49753