Cannot point the Outlook profile back to the source mailbox after unmigrating a mailbox. (NETIQKB49668)

  • 7749668
  • 02-Feb-2007
  • 13-Feb-2008

Resolution

fact
Exchange Migrator 2.x

symptom
Cannot point the Outlook profile back to the source mailbox after unmigrating a mailbox.

symptom
Outlook cannot find the mailbox in the target organizations address list.

symptom
Error: 'Action couldn't be completed the name couldn't be matched to a name in the address list.'

change
Unmigrating a mailbox.

cause

The Outlook profile tried to bind to a target mailbox that was no longer present because it was just unmigrated, but it sees a user account with the same SamAccountName in the target Exchange organization. 



fix
To resolve the issue, log off of the client workstation and log back in with credentials for the source domain. Re-configure the Outlook profile to point back to the mailbox in the source Exchange organization.

Additional Information

Formerly known as NETIQKB49668