Receiving errors when trying to access Web Console on Server 2003 (NETIQKB49488)

  • 7749488
  • 02-Feb-2007
  • 03-Dec-2010

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
Microsoft Windows Server 2003

Situation

Receiving errors when trying to access Web Console on Server 2003
Cannot access the web console.
Web console on Windows 2003 does not work properly.
When I try to use the Web Console installed on a Windows 2003 Server using NT Authentication, I receive error that the user is not authorized.

Resolution

To verify the configuration of the Web Console on Windows 2003:

  1. Click Start > Programs > Administrative Tools > Internet Information Services Manager to start the Internet Information Services Manager.
  2. Under Authentication and Access Control lists, select the Directory Security tab.
  3. Verify the properties for the NetIQ site lists a user account in Enable anonymous access.
  4. Check for Integrated Windows authentication.
  5. In SQL Enterprise Manager, verify that the account used in step listed in IIS for the anonymous access is listed with at least public database access to the repository.
  6. In AppManager Security Manager, verify this account is listed as a user with rights.
  7. In IIS, under Web Services Extension, click Active Server Pages.
  8. Click Properties.
  9. Select the Required Files tab.
  10. Verify that there is a path to the asp.dll file.
  11. Verify that the asp.dll file actually exists. 

Cause

IIS settings and security is not properly configured.

Additional Information

Formerly known as NETIQKB49488