The NetIQ Product Access Menu displays *Not Licensed beside all permanently licensed products instea (NETIQKB49470)

  • 7749470
  • 02-Feb-2007
  • 19-Oct-2007

Environment

Fact:  VigilEnt Security Agent for iSeries

Fact:  VigilEnt Security Agent for iSeries 7.5

Fact:  NetIQ Security Solutions for iSeries 8.0

Situation

Symptom: The NetIQ Product Access Menu displays *Not Licensed beside all permanently licensed products instead of the version number.

Resolution

Fix

To ensure there are no errors with the products, issue the following commands:

CHKPRDOPT PRDID(1PSC001) 
CHKPRDOPT PRDID(1PSA001) 
CHKPRDOPT PRDID(1PSS001) 
CHKPRDOPT PRDID(1PSD001) 
If errors are found using the CHKPRDOPT command, contact Technical Support.

If no errors are found using the CHKPRDOPT command, perform the following steps:

On the command line type RNMOBJ OBJ(QGPL/PSMENU) OBJTYPE(*CMD) NEWOBJ(PSMENUOLD) and press Enter
Type CRTDUPOBJ OBJ(PSMENU) FROMLIB(PSCOMMON) OBJTYPE(*CMD) TOLIB(QGPL) NEWOBJ(PSMENU) and press Enter.

 

Cause

Cause:  When object PSMENU is locked in QGPL during the product upgrade, the previous version of the QGPL/PSMENU command is not overwritten and the previous version of the command is still used.

Additional Information

Formerly known as NETIQKB49470