Environment
NetIQ Analysis Center 2.x
Situation
Results pane is the only pane available in the console.
Unable to restore the Navigation or Tasks pane.
Cannot see areas of user interface.
Some regions on the screen are not visible.
Unable to restore the Navigation or Tasks pane.
Cannot see areas of user interface.
Some regions on the screen are not visible.
Resolution
To reset the default console settings:
- Close the Analysis Center console.
- Browse to the hidden folder C:\Documents and Settings\<username>\Local Settings\Application Data\NetIQ\Analysis Center
- Delete the toolbar.xml file to remove all saved settings.
- Start the Analysis Center Console to use the default settings.
Cause
The Console user settings were updated with the Navigation or the Tasks Pane removed. The Analysis Center Console saved the removal of the Navigation or the Tasks Pane.
Additional Information
Formerly known as NETIQKB49242