Cannot contact the Mailbox Store on the target Microsoft Exchange Server. (NETIQKB49164)

  • 7749164
  • 02-Feb-2007
  • 01-Mar-2008

Resolution

fact
Exchange Migrator 2.x

symptom
Cannot contact the Mailbox Store on the target Microsoft Exchange Server.

symptom
Error: 'Failed attempting incremental migration of mailbox messages'.

cause
The Mailbox Store is not mounted or is unavailable.

fix

To resolve the issue:

  1. From the Exchange Migrator console, launch Exchange System Manager from the Program Files\Exchange program subgroup.
  2. Click View > Advanced Features.
  3. Expand Administrative Groups> your Administrative Group Object > Servers.
  4. Expand your target Exchange Server object > your Storage Group object.
  5. Verify that the state of your Mailbox Store is mounted. If it is dismounted, the Mailbox Store will have a small red arrow pointing down.
  6. If store is dismounted, right-click the Mailbox Store object and click Mount Store.


note

For more information, see the following NetIQ Knowledge Base article NetIQKB38474 "Error: 'Failed attempting to duplicate properties...' or 'Failed attempting incremental migration...' occurs when migrating mailboxes." at https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB38474.



note

If problems with mounting the mailbox store persist, see the Microsoft Knowledge Base article "What to Do When an Exchange Store Won't Mount" at http://www.microsoft.com/technet/prodtechnol/exchange/2003/wontmount.mspx.



Additional Information

Formerly known as NETIQKB49164