From which version can I upgrade to version 8.0? (NETIQKB49158)

  • 7749158
  • 02-Feb-2007
  • 29-Nov-2007

Environment

NetIQ Security Solutions for iSeries 8.0
VigilEnt Security Agent for iSeries 7.5
VigilEnt Security Agent for iSeries 5.4/7.0

Situation

Can I upgrade to version 8.0 from version 5.4/7.0?

Do I have to be on version 7.5 before I can upgrade to 8.0?

Resolution

To upgrade to NetIQ Security Solutions for iSeries version 8.0, your iSeries server must be running VigilEnt Security Agent for iSeries version 7.5.

If you are currently running VigilEnt Security Agent for iSeries version 5.4/7.0, you must upgrade to VigilEnt Security Agent for iSeries version 7.5 before upgrading to NetIQ Security Solutions for iSeries version 8.0.

Before upgrading your server to VigilEnt Security Agent for iSeries version 7.5, review NETIQKB55920 Supplemental Upgrade Instructions (click on KB name below to linkto it). These additional upgrade instructions are used in conjunction with the Upgrade Instructions in the VigilEnt Security Agent for iSeries version 7.5 Installation Guide. Please follow these instructions carefully.

If you are using the NetIQ Vulnerability Manager product, you must be running NetIQ Vulnerability Manager version 5.5 or later to be compatible with NetIQ Security Solutions for iSeries version 8.0.



Additional Information

Formerly known as NETIQKB49158

Feedback service temporarily unavailable. For content questions or problems, please contact Support.