Error: 'Cannot create cache file when trying to open operator console.' (NETIQKB48888)

  • 7748888
  • 02-Feb-2007
  • 07-Jan-2011

Environment

NetIQ AppManager 6.x
NetIQ AppManager 7.0.x
NetIQ AppManager Operator Console

Situation

Cannot launch Operator Console.
Error: 'Cannot create cache file when trying to open operator console.'

Resolution

Grant the account that is logged on to the Operator Console permission to create files and folders in the \Program Files\NetIQ\AppManager\bin\Cachedirectory. 

Make sure there is enough disk space on the drive that stores the NetIQ AppManager program group. Use the size of one of the current subfolders of the cache folder to estimate how much size is needed.

If the disk space on the drive is sufficient, clear the current Operator Console cache and reopen the Operator Console. For more information about clearing the Operator Console cache, see the NetIQ Knowledge Base article NETIQKB18128: "How do I clear the AppManager Operator Console cache?" at www.netiq.com/kb/esupport/consumer/solutionarea.asp?id=NETIQKB18128.

Cause

User does not have permissions to create files or folders in the \Program Files\NetIQ\AppManager\bin\Cache directory.

Additional Information

Formerly known as NETIQKB48888

If the account already has permissions, clear the current Operator Console cache and then reopen the Operator Console. For more information about clearing the Operator Console cache, see the NetIQ Knowledge Base article NETIQKB18128: "How do I clear the AppManager Operator Console cache?" at www.netiq.com/kb/esupport/consumer/solutionarea.asp?id=NETIQKB18128.