Service pack installation seems to complete successfully, but does not. (NETIQKB48690)

  • 7748690
  • 02-Feb-2007
  • 28-Sep-2007

Resolution

fact
Security Manager 5.1 SP1

symptom
Service pack installation seems to complete successfully, but does not.

symptom
Received event 21297 'An attempt to archive event data into the daily log archive database failed.'

symptom
Error: 'Failed to create the daily log archive database LM_20050819_001 on computer <server>, Could not read daily LM database table creation script from ModuleData table of OnePoint database."

symptom
Error: 'Unable to locate a log summary db for this central computer.'

symptom
Error: 'Log Manager: An Attempt to Archive Event Data into the Log Manager Database Failed.'

cause
To install Security Manager 5.1 SP1, the installing user account must have the EeaSystem role for the OnePointActiveOpsDas COM+ Application. If the account does not have this right, then the service pack appears to finish successfully, however, a necessary script is not inserted into the OnePoint database.

fix

To grant the EeaSystem role and install the service pack:

  1. Verify that the installing user has local administrator rights.
  2. Click Administrative Tools > Component Services.
  3. Expand Component Services > My Computer > COM+ Applications > OnePointActiveOpsDas > Roles > EeaSystem > Users.
  4. Right-click Users.
  5. Select New > User.
  6. Enter the installing user account information and click OK.
  7. Right-click OnePointActiveOpsDas.
  8. Select Shutdown to force the application to shutdown and then reload with the new settings.
  9. Reinstall the service pack to make sure the updated script gets inserted into the OnePoint database.


Additional Information

Formerly known as NETIQKB48690