Error: 'Failed assertion: An unhandled CAException occurred: CHR0367 error when opening Analysis Console.' (NETIQKB48660)

  • 7748660
  • 02-Feb-2007
  • 28-May-2010

Environment

Vivinet Assessor 3.x

Situation

Error: 'Failed assertion: An unhandled CAException occurred: CHR0367 error when opening Analysis Console.'
Unable to Launch the Analysis Console in Demo Mode

Resolution

In order to workaround this issue, please perform the following steps:

  1. In the Assessor Console, expand the Assess VoIP Quality cartridge.
  2. Click the Run view.
  3. Click Analyze and Chart results.

Cause

NetIQ Technical Support has identified an issue that occurs when you open the console in demo mode.

Additional Information

Formerly known as NETIQKB48660