Cannot generate report. (NETIQKB48654)

  • 7748654
  • 02-Feb-2007
  • 17-Apr-2008

Resolution

fact
NetIQ Vulnerability Manager 5.5

symptom
Cannot generate report.

symptom
Error: 'I/O Error when sending the request.'

symptom
Report fails for a specific computer, but works on other computers.

cause
The IP address of the agent computer has changed.

fix

To update the IP address records in Vulnerability Manager:

  1. Right-click the agent.
  2. Click Properties
  3. Click IP Lookup then OK.
  4. Run the report again.


Additional Information

Formerly known as NETIQKB48654