Environment
NetIQ AppManager 6.x
NetIQ Diagnostic Console 2.1
Active Directory Managed Object
Microsoft Active Directory Server
Situation
Diagnostic Console cannot connect to an Active Directory server.
Error: 'Failed to load Active Directory module.'
Error: 'Failed to load Active Directory module.'
Resolution
To install the proper files:
- Download the newest Diagnostic Console v2.1 from the NetIQ Web site: Diagnostic Console 2.1 Download
You need a myNetIQ account with eSupport access to visit this page. If you do not have access, contact NetIQ Technical Support. - Run AM60_DiagnosticConsole_setup.exe on the Active Directory server.
Cause
NetIQ Technical Support has determined that the update installer had a known issue. If you upgraded from 6.0 or 6.0.1 to 6.0.2 using am602_update.exe, not all Diagnostic Console files are properly installed on the agent.
Additional Information
Formerly known as NETIQKB48564