How do I disable caching on the Windows agent? (NETIQKB48355)

  • 7748355
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

goal
How do I disable caching on the Windows agent?

goal
How do I turn off caching on the Windows agent?

fact
NetIQ Vulnerability Manager Agent for Windows 5.0

fact
NetIQ Vulnerability Manager Agent for Windows 5.5

symptom
The Windows agent is consuming a large amount of memory and not releasing it

symptom
There is high memory usage on the Windows agent machine

cause
Caching on the machine where the Windows agent is installed can cause high memory usage.  The memory usage does not return to normal in a reasonable amount of time.  Caching needs to be disabled.  This may cause reports to take longer to run.

fix

To disable caching on the Windows agent computer running the NetIQ Vulnerability Manager 5.0 agent, complete the following steps:

  1. On the agent computer, browse to the Services window in the Windows Control Panel.
  2. Select the NetIQ VigilEnt Agent service.
  3. On the Action menu, click Stop.
  4. Download the following file and place the file into the C:\Program Files\NetIQ\Vulnerability Manager Agent\mof folder on the agent computer:

    https://download.netiq.com/kb/files/NETIQKB48355_WindowsConf_1_1.mof  

  5. Start the NetIQ VigilEnt Agent service on the agent computer.

 



fix

To disable caching on the Windows agent computer running the NetIQ Vulnerability Manager 5.5 agent, complete the following steps:

  1. On the agent computer, browse to the Services window in the Windows Control Panel.
  2. Select the NetIQ VigilEnt Agent service.
  3. On the Action menu, click Stop.
  4. Download the following file and place the file into the C:\Program Files\NetIQ\Vulnerability Manager Agent\mof folder on the agent computer:

    https://download.netiq.com/kb/files/NETIQKB48355_WindowsConf_1_2.mof  

  5. Start the NetIQ VigilEnt Agent service on the agent computer.


Additional Information

Formerly known as NETIQKB48355