Do I need to have Adobe Reader installed on the Web Console computer? (NETIQKB48168)

  • 7748168
  • 02-Feb-2007
  • 17-Apr-2008

Resolution

goal
Do I need to have Adobe Reader installed on the Web Console computer?

goal
What are the hardware and software requirements for the Web Console?

fact
NetIQ Vulnerability Manager 5.5

fix

To successfully install the Web Console, ensure you meet the following software and hardware requirements:

  • Microsoft Internet Explorer 5.5 or later on client computers
  • Adobe Acrobat Reader 4.0 or later on client computers
  • Vulnerability Manager console on the Vulnerability Manager Web server
  • Core Services on a computer not running Terminal Server in Applications mode
  • Port 1621 is open and available on the Vulnerability Manager Web server


Additional Information

Formerly known as NETIQKB48168

Feedback service temporarily unavailable. For content questions or problems, please contact Support.